Avançar para conteúdo

Tudo para WordPress

Plugins, Temas, dicas de WordPress e muito mais para você que busca informação sobre este excelente CMS!

  • Twitter
  • Facebook
  • Google+
  • RSS
Entenda com funciona Assine nosso RSS

Como ativar a aba Links no WordPress 3.5

Publicado em 19/12/2012 às 11h35 por Guga Alves

Por padrão, a seção de Links foi desativada em novas instalações que utilizem o WordPress 3.5 pois grande parte da comunidade já havia deixado de utilizar lista de links por seus sites. Entretanto, muitos usuários que ainda gostariam de utilizar tal funcionalidade podem ter se sentido prejudicados com tal remoção e estão sem saber como fazer para tal item voltar ao menu.

Para adicionar novamente a aba Links no WordPress 3.5, basta utilizar a função abaixo no arquivo functions.php de seu tema:

Vale lembrar que se você utilizava tal funcionalidade em seu site e o atualizar para o WordPress 3.5, tal item continuará sendo exibido normalmente, portanto não precisam se preocupar com isso, ok?

E para exibir a lista de links no seu site, basta utilizar a função wp_list_bookmarks !

23 pessoas comentaram o artigo

  • Renato Machado comentou em 1 de setembro de 2015.

    Bom dia,

    Sou iniciante no wordpress. Estou construindo um tema a partir de vídeo aulas, baixei o WP 4.3 e percebi que ele não mostra o menu de LINKS no painel de controle.

    Coloquei a função no functions.php e funcionou bacaninha.

    O que eu gostaria de saber é, como faço para mostrar os links cadastrados numa página qualquer do meu tema?

    Tipo, tem alguma chamada em linha de código php que eu possa trabalhar com ela?

    Desde já te agradeço.

    Responder esse usuário
    • Guga Alves comentou em 10 de setembro de 2015.

      Oi Renato,

      atualizei o artigo dando esta dica, realmente estava faltando o como fazer. Abraços!

      Responder esse usuário
  • Paulo Furlan comentou em 18 de setembro de 2015.

    Guga e Renato!
    Tudo bem?

    Eu optei em fazer a inserção da função no functions.php também e funcionou, porém, percebi que o meu admin do WP, o menu “Mídia” parou de funcionar. Removi a função e a “Midia” voltou a funcionar.
    Será que existe um jeito de inserir a função, sem afetar o “Mídia”? Minha versão do WP é o 4.3 também.

    Obrigado!

    Responder esse usuário
  • 1 2

Participe e deixe o seu comentário!

Procurando Temas?

Acesse o arquivo de Temas WordPress