WordPress 3.2: Novos requisitos para o funcionamento !

Com esta nova versão do WordPress, teremos novos requisitos mínimos para o funcionamento do nosso querido CMS que deverão ser cumpridos por seu servidor para que você esteja apto a atualizar seu site. O WordPress 3.2 funcionará apenas se seu servidor usar PHP 5.2 (ou superior) e MySQL 5.

Mediante tal notícia, você deve estar se perguntando: “Mas como vou descobrir qual versão de PHP e MySQL meu servidor está utilizando?” e é justamente para elucidar esta questão que esta matéria está aqui, afinal o Tudo Para WordPress não deixa seus fiéis visitantes na mão :)

Para descobrir isso, existem alguns plugins como o WP System Health. Vejamos como o utilizar para verificar se nosso servidor aguentará o WP 3.2.

WP System Health

Instalando o WP System Health, você descobrirá rapidamente tais dados de seu servidor.

Note na imagem abaixo que basta instalar o plugin e olhar para a pagina inicial do mesmo que sua pergunta estará respondida:

WP System Health

Vale a pena lembrar que tais informações também serão exibidas na página inicial de seu Dashboard, como um widget.

Feita a verificação, você rapidamente saberá se seu servidor poderá rodar a versão 3.2, que trará grandes melhorias para o sistema e um novo visual :)

Compartilhe o artigo com um colega!
Imagem padrão
Guga Alves
Analista de Sistemas, Pós graduado em Marketing Digital e idealizador dos sites Tudo Para WordPress e Remotamente. Possuo sólidos conhecimento de SEO, já trabalhei no maior projeto feito com WordPress no mundo, o WordPress.com e palestrei em diversos eventos como Campus Party e WordCamp Porto Alegre, São Paulo, Florianópolis, Fortaleza e Belo Horizonte. Organizador do WordCamp Rio de Janeiro 2014 e 2015.
Artigos: 274

2 comentários

  1. Server Software
    Apache/2.2.17 (Unix) mod_ssl/2.2.17 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_jk/1.2.30

    PHP Version
    5.2.17

    MySQL Server
    5.0.92-community

    SERÁ QUE COM ESTA CONF RODA ?
    HJ FIZ A ATULIZEI DE MANHA E NAO RODOU.
    TIVE QUE VOLTAR PARA VERSAO 3.1

    • Conforme dito no post, se é php 5.2 e Mysql 5, tem que funcionar sim.
      Lembre que o sistema acabou de ser lançado e o que pode ter acontecido é algum plugin ou o tema usado ser incompatível com a nova versão.

Deixe uma resposta